<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<title>KCLS pivots to digital during coronavirus pandemic - In BriefIn Brief</title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" type="text/css" href="https://www.nwprogressive.org/microblog/wp-content/themes/inbrief/style.css" />
<meta name="description" content="If people haven’t tried our digital resources, now is the time… We have access to many newspapers across the country, you just need a library card to get"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCLS pivots to digital during coronavirus pandemic - In Brief" />
<meta property="og:description" content="If people haven’t tried our digital resources, now is the time… We have access to many newspapers across the country, you just need a library card to get" />
<meta property="og:url" content="https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/" />
<meta property="og:site_name" content="In Brief" />
<meta property="article:tag" content="Libraries" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-03-27T05:06:35+00:00" />
<meta property="article:modified_time" content="2020-04-02T05:07:07+00:00" />
<meta property="og:updated_time" content="2020-04-02T05:07:07+00:00" />
<meta property="og:image" content="https://www.nwprogressive.org/microblog/wp-content/uploads/2017/04/APR17-LibraryClosed.jpg" />
<meta property="og:image:secure_url" content="https://www.nwprogressive.org/microblog/wp-content/uploads/2017/04/APR17-LibraryClosed.jpg" />
<meta property="og:image:width" content="912" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If people haven’t tried our digital resources, now is the time… We have access to many newspapers across the country, you just need a library card to get" />
<meta name="twitter:title" content="KCLS pivots to digital during coronavirus pandemic - In Brief" />
<meta name="twitter:image" content="https://www.nwprogressive.org/microblog/wp-content/uploads/2017/04/APR17-LibraryClosed.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nwprogressive.org/microblog/#website","url":"https://www.nwprogressive.org/microblog/","name":"In Brief","inLanguage":"en-US","description":"Offering asides, recommended links, blogworthy quotations, and more, In Brief is the Northwest Progressive Institute&#039;s microblog of world, national, and local politics.","potentialAction":[{"@type":"SearchAction","target":"https://www.nwprogressive.org/microblog/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/#primaryimage","inLanguage":"en-US","url":"https://www.nwprogressive.org/microblog/wp-content/uploads/2017/04/APR17-LibraryClosed.jpg","width":912,"height":684,"caption":"Library closed sign"},{"@type":"WebPage","@id":"https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/#webpage","url":"https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/","name":"KCLS pivots to digital during coronavirus pandemic - In Brief","isPartOf":{"@id":"https://www.nwprogressive.org/microblog/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/#primaryimage"},"datePublished":"2020-03-27T05:06:35+00:00","dateModified":"2020-04-02T05:07:07+00:00","author":{"@id":"https://www.nwprogressive.org/microblog/#/schema/person/79ac34ef02997ca8983ff02b1df69c81"},"description":"If people haven\u2019t tried our digital resources, now is the time\u2026 We have access to many newspapers across the country, you just need a library card to get","potentialAction":[{"@type":"ReadAction","target":["https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/"]}]},{"@type":["Person"],"@id":"https://www.nwprogressive.org/microblog/#/schema/person/79ac34ef02997ca8983ff02b1df69c81","name":"Andrew Villeneuve","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/amp/" /><meta name="generator" content="AMP for WP 1.0.36"/><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwprogressive.org\/microblog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwprogressive.org/microblog/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.nwprogressive.org/microblog/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.nwprogressive.org/microblog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwprogressive.org/microblog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwprogressive.org/microblog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nwprogressive.org/microblog/?p=15802' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwprogressive.org/microblog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fmicroblog%2F2020%2F03%2Fkcls-pivots-to-digital-during-coronavirus-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwprogressive.org/microblog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fmicroblog%2F2020%2F03%2Fkcls-pivots-to-digital-during-coronavirus-pandemic%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.size-large {
  height: auto !important;
}		</style>
			<link rel="alternate" type="application/rss+xml" href="https://www.nwprogressive.org/microblog/feed/" title="In Brief latest posts" />
	<link rel="alternate" type="application/rss+xml" href="https://www.nwprogressive.org/microblog/comments/feed/" title="In Brief latest comments" />
	<link rel="pingback" href="https://www.nwprogressive.org/microblog/xmlrpc.php" />

	<script type="text/javascript" src="//cache.nwprogressive.org/scripts/jwplayer.js"></script>
	
</head>

<body class="wordpress y2020 m04 d03 h17 single postid-15802 s-y2020 s-m03 s-d26 s-h15 s-category-education s-category-media-culture s-tag-libraries s-author-andrew-villeneuve">

<div id="wrapper" class="hfeed">

<div id="header"><div align="center">
<a href="https://www.nwprogressive.org/microblog/" title="In Brief" rel="home"><img src="/weblog/display/InvisibleNameplate.gif" width="1000px" height="100px" border="0" alt="Northwest Progressive Institute Advocate"/></a><h1 style="display:none;">Northwest Progressive Institute Advocate</h1></div>
</div>

<div align="center"><p id="description">Offering asides, recommended links, blogworthy quotations, and more, In Brief is the Northwest Progressive Institute&#039;s microblog of world, national, and local politics.</p></div>

<!-- Begin #content -->
<div id="content">

<!-- <a href="/gala/"><img src="/files/Images/gala/2016GalaLongBanner.png" alt="NPI's Annual Spring Fundraising Gala" style="float: left; margin: 0px auto; border: 0; padding-bottom: 20px;" /></a> -->

<!-- Begin #main -->
<div id="main"><div id="main2">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://www.nwprogressive.org/microblog/2020/03/ed-yong-how-the-coronavirus-pandemic-will-end/" rel="prev"><span class="meta-nav">&laquo;</span> Ed Yong: How the coronavirus pandemic will end</a></div>
				<div class="nav-next"><a href="https://www.nwprogressive.org/microblog/2020/04/trump-regime-americans-on-social-security-will-have-to-file-a-simple-tax-return-to-receive-a-1200-check/" rel="next">Trump regime: Americans on Social Security will have to file a simple tax return to receive a $1,200 check <span class="meta-nav">&raquo;</span></a></div>
			</div>


<div id="post-15802" class="hentry p1 post publish author-andrew-villeneuve category-education category-media-culture tag-libraries y2020 m03 d26 h15">
				<div class="entry-date">Thursday, March 26th, 2020</div>
				<div class="entry-content quote">
				   <img src="/files/inbrief/Quotation.gif" alt="Quotation" style="margin:0px 0px 10px 0px;" />
<blockquote class="medium"><p>If people haven’t tried our digital resources, now is the time… We have access to many newspapers across the country, you just need a library card to get into them. We have lots of resources and information for (genealogy research) … stories for children … educational videos. We want to be open, but until we can, we’re still your library system.</p></blockquote>
<p>— King County Library System Executive Director Lisa Rosenblum (Reporter Newspapers: <a href="https://www.redmond-reporter.com/news/kcls-pivots-to-digital-during-coronavirus-pandemic/">KCLS pivots to digital during coronavirus pandemic</a>)</p>

								</div>
				<div class="entry-meta">
					<a href="https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/" title="Permalink to KCLS pivots to digital during coronavirus pandemic" rel="bookmark"># Permalink</a> :: Posted at 10:06 PM | <a href="http://reddit.com/submit?url=https://www.nwprogressive.org/microblog/2020/03/kcls-pivots-to-digital-during-coronavirus-pandemic/&amp;title=KCLS pivots to digital during coronavirus pandemic" onclick="window.open(this.href); return false;">Submit to Reddit</a>				</div>
				
				<div class="tags-meta"><p><strong>Tags:</strong> <a href="https://www.nwprogressive.org/microblog/tag/libraries/" rel="tag">Libraries</a></p></div>				
			</div><!-- .post -->

			<div id="comments">

			</div><!-- #comments -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://www.nwprogressive.org/microblog/2020/03/ed-yong-how-the-coronavirus-pandemic-will-end/" rel="prev"><span class="meta-nav">&laquo;</span> Ed Yong: How the coronavirus pandemic will end</a></div>
				<div class="nav-next"><a href="https://www.nwprogressive.org/microblog/2020/04/trump-regime-americans-on-social-security-will-have-to-file-a-simple-tax-return-to-receive-a-1200-check/" rel="next">Trump regime: Americans on Social Security will have to file a simple tax return to receive a $1,200 check <span class="meta-nav">&raquo;</span></a></div>
			</div>

		</div><!-- #main -->
	</div><!-- #main2 -->

<div id="primary" class="sidebar">
		<ul class="xoxo">

			<li id="text-2" class="widget widget_text">			<div class="textwidget"><h5>About</h5><p>In Brief is authored by the staff, board, and contributors of the <a href="/">Northwest Progressive Institute</a>, a netroots powered strategy center working to raise America's quality of life through innovative research and imaginative advocacy.</p>

<h5>Join NPI</h5>
<p>Want to become a more effective activist? <a href="/join/">Join the Northwest Progressive Institute today as a member</a>. Members donate time, money, or supplies to help further NPI's work. Members also receive The Evergreen Connection, NPI's useful and unique e-newsletter, twice a month.</p>

<h5 style="margin-bottom: 15px;">We're social</h5>
<p><a href="https://twitter.com/nwprogressive"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Twitter-Square-64x64.png" alt="Twitter" style="margin-right:5px;" /></a>
<a href="https://facebook.com/nwprogressive"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Facebook-Square-64x64.png" alt="Facebook"  style="margin-right:5px;" /></a>
<a href="https://npi.tumblr.com/"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Tumblr-Square-64x64.png"  style="margin-right:5px;" alt="Tumblr" /></a>
<a href="https://instagram.com/nwprogressive/"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Instagram-Square-64x64.png" alt="Instagram" /></a>
</p>
<h5>News tip?</h5>
<p>Got breaking news to share with us? <a href="/ContactNPI.html">Please get in touch with us</a>.

<h5>Key Links</h5><p><a href="/">Home</a><br><a href="/AboutNPI.html">About NPI</a><br><a href="/ContactNPI.html">Contact NPI</a><br><a href="/Copyright.html">Reuse Information</a><br></p>

<h5>Other NPI Projects</h5>
<p><a href="/weblog/">Cascadia Advocate</a><br /><a href="http://www.checktheattacks.org/">Check the Attacks</a><br />
<a href="https://www.permanentdefense.org/">Permanent Defense</a><br />
<a href="https://pacific.nwportal.info/">Pacific NW Portal</a><br />
<a href="http://olyne.ws/">Olympia Newsriver</a><br />
</p>

<h5>Feeds</h5><p>
<a href="/microblog/feed/atom/">In Brief Feed</a> (Atom)<br/>
<a href="/microblog/feed/">In Brief Feed</a> (RSS)<br/>
<a href="http://www.permanentdefense.org/feed/">Permanent Defense</a><br /></div>
		
			</li>

			<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.nwprogressive.org/microblog/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>
			</li>

			<li id="rss-2" class="widget widget_rss">
				<h3 class="widgettitle"><a class="rsswidget" href="https://www.nwprogressive.org/weblog/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.nwprogressive.org/microblog/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nwprogressive.org/weblog">Cascadia Advocate Headlines</a></h3>
<ul><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/04/2020-democratic-national-convention-moves-out-of-july-and-into-august-due-to-pandemic.html'>2020 Democratic National Convention moves out of July and into August due to pandemic</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/04/journalist-and-columnist-joel-connelly-to-retire-from-the-seattle-post-intelligencer.html'>Journalist and columnist Joel Connelly to retire from the Seattle Post-Intelligencer</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/03/last-week-in-congress-how-cascadias-u-s-lawmakers-voted-march-23rd-27th.html'>Last Week In Congress: How Cascadia’s U.S. lawmakers voted (March 23rd-27th)</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/03/another-loss-for-tim-eyman-judge-rules-injunction-against-i-976-shall-remain-in-place.html'>Another loss for Tim Eyman: Judge rules injunction against I‑976 shall remain in place</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/03/governor-jay-inslee-rebuffs-sos-kim-wyman-wont-cancel-april-2020-special-election.html'>Governor Jay Inslee rebuffs SOS Kim Wyman, won’t cancel April 2020 special election</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2020/03/governor-jay-inslee-signs-comprehensive-sexual-health-education-legislation-into-law.html'>Governor Jay Inslee signs comprehensive sexual health education legislation into law</a></li></ul>
			</li>

			<li id="archives-2" class="widget widget_archive">
				<h3 class="widgettitle">Monthly Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nwprogressive.org/microblog/2020/04/'> April 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/03/'> March 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/02/'> February 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/01/'> January 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/12/'> December 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/11/'> November 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/10/'> October 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/09/'> September 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/08/'> August 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/07/'> July 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/06/'> June 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/05/'> May 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/04/'> April 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/03/'> March 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/02/'> February 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/01/'> January 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/12/'> December 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/11/'> November 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/10/'> October 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/09/'> September 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/08/'> August 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/07/'> July 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/06/'> June 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/05/'> May 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/04/'> April 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/03/'> March 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/02/'> February 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/01/'> January 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/12/'> December 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/11/'> November 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/10/'> October 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/09/'> September 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/08/'> August 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/07/'> July 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/06/'> June 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/05/'> May 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/04/'> April 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/03/'> March 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/02/'> February 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/01/'> January 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/12/'> December 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/11/'> November 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/10/'> October 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/09/'> September 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/08/'> August 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/07/'> July 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/06/'> June 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/05/'> May 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/04/'> April 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/03/'> March 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/02/'> February 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/01/'> January 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/12/'> December 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/11/'> November 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/10/'> October 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/09/'> September 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/08/'> August 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/07/'> July 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/06/'> June 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/05/'> May 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/04/'> April 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/03/'> March 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/02/'> February 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/01/'> January 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/12/'> December 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/11/'> November 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/10/'> October 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/09/'> September 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/08/'> August 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/07/'> July 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/06/'> June 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/05/'> May 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/04/'> April 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/03/'> March 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/02/'> February 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/01/'> January 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/12/'> December 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/11/'> November 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/10/'> October 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/09/'> September 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/08/'> August 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/07/'> July 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/06/'> June 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/05/'> May 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/04/'> April 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/03/'> March 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/02/'> February 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/01/'> January 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/12/'> December 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/11/'> November 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/10/'> October 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/09/'> September 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/08/'> August 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/07/'> July 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/06/'> June 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/05/'> May 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/04/'> April 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/03/'> March 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/02/'> February 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/01/'> January 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/12/'> December 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/11/'> November 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/10/'> October 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/09/'> September 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/08/'> August 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/07/'> July 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/06/'> June 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/05/'> May 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/04/'> April 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/03/'> March 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/02/'> February 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/01/'> January 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/12/'> December 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/11/'> November 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/10/'> October 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/09/'> September 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/08/'> August 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/07/'> July 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/06/'> June 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/05/'> May 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/04/'> April 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/03/'> March 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/02/'> February 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/01/'> January 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/12/'> December 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/11/'> November 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/10/'> October 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/09/'> September 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/08/'> August 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/07/'> July 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/06/'> June 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/05/'> May 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/04/'> April 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/03/'> March 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		
			</li>
		</ul>
            

	</div><!-- #primary .sidebar -->

	<div id="footer">
<!-- Start of StatCounter Code -->
<script type="text/javascript" language="javascript">
var sc_project=992797; 
var sc_invisible=1; 
var sc_partition=9; 
var sc_security="6ec2e545"; 
</script>

<script type="text/javascript" language="javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><a href="https://www.statcounter.com/" target="_blank"><img  src="https://c10.statcounter.com/counter.php?sc_project=992797&amp;java=0&amp;security=6ec2e545&amp;invisible=1" alt="free html hit counter" border="0"></a> </noscript>
<!-- End of StatCounter Code -->

<!-- NPI Analytics. Data not shared with any third party. --> 
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nwprogressive.org/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<!-- NPI Analytics. Data not shared with any third party. --> 
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nwprogressive.org/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.nwprogressive.org/piwik.php?idsite=1&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Analytics Code -->

<hr><p><strong>&copy; 2020 Northwest Progressive Institute. Some rights reserved.</strong><br />PO Box 264, Redmond, WA 98073-0264</p> <p>The text of In Brief is licensed under the <a href="http://creativecommons.org/licenses/by-nc-sa/4.0/deed.en_US">Creative Commons Attribution-Noncommercial-ShareAlike license</a>. Other works reproduced here are the property of their owners and are reproduced under a Creative Commons license or under the fair use provisions of United States copyright law.</p>
	</div><!-- #footer -->

</div>
</div><!-- #wrapper .hfeed -->

<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>