<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Episode III: Boosting Voter Turnout and Combating Election Fatigue - Northwest Progressive Institute</title>
	<link rel="canonical" href="https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Episode III: Boosting Voter Turnout and Combating Election Fatigue - Northwest Progressive Institute" />
	<meta property="og:description" content="Summary: State Representative Mia Gregerson of Washington, State Representative Dan Rayfield of Oregon, and State Representative Ilana Reubel of Idaho joined NPI&#8217;s Caya Berndt to discuss strategies for raising voter turnout and lowering barriers to voting, like phasing out odd&#x2026; Read More Episode III: Boosting Voter Turnout and Combating Election Fatigue" />
	<meta property="og:url" content="https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/" />
	<meta property="og:site_name" content="Northwest Progressive Institute" />
	<meta property="article:publisher" content="https://facebook.com/nwprogressive" />
	<meta property="article:modified_time" content="2021-08-31T20:34:08+00:00" />
	<meta property="og:image" content="https://www.nwprogressive.org/wp-content/uploads/2020/07/JUL20-NPI-Logo-Tahoma-Social.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@nwprogressive" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nwprogressive.org/#organization","name":"Northwest Progressive Institute","url":"https://www.nwprogressive.org/","sameAs":["https://facebook.com/nwprogressive","https://instagram.com/nwprogressive","https://www.linkedin.com/company/nw-progressive-institute/","https://www.youtube.com/channel/UCQ2nSfcvHc9_qARuHzJn7mA","https://en.wikipedia.org/wiki/Northwest_Progressive_Institute","https://twitter.com/nwprogressive"],"logo":{"@type":"ImageObject","@id":"https://www.nwprogressive.org/#logo","inLanguage":"en-US","url":"https://www.nwprogressive.org/wp-content/uploads/2018/06/JAN17-NPI-Tricolor-TGB-White-500px.png","contentUrl":"https://www.nwprogressive.org/wp-content/uploads/2018/06/JAN17-NPI-Tricolor-TGB-White-500px.png","width":500,"height":182,"caption":"Northwest Progressive Institute"},"image":{"@id":"https://www.nwprogressive.org/#logo"}},{"@type":"WebSite","@id":"https://www.nwprogressive.org/#website","url":"https://www.nwprogressive.org/","name":"Northwest Progressive Institute","description":"revolutionizing grassroots politics","publisher":{"@id":"https://www.nwprogressive.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nwprogressive.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/#webpage","url":"https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/","name":"Episode III: Boosting Voter Turnout and Combating Election Fatigue - Northwest Progressive Institute","isPartOf":{"@id":"https://www.nwprogressive.org/#website"},"datePublished":"2021-08-31T20:34:07+00:00","dateModified":"2021-08-31T20:34:08+00:00","breadcrumb":{"@id":"https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nwprogressive.org/"},{"@type":"ListItem","position":2,"name":"Podcast","item":"https://www.nwprogressive.org/podcast/"},{"@type":"ListItem","position":3,"name":"Episode III: Boosting Voter Turnout and Combating Election Fatigue"}]}]}</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northwest Progressive Institute &raquo; Feed" href="https://www.nwprogressive.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northwest Progressive Institute &raquo; Comments Feed" href="https://www.nwprogressive.org/comments/feed/" />
<link id='omgf-preload-0' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-300.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-1' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-2' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-700.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-3' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-300.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-4' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-400.woff2' as='font' type='font/woff2' crossorigin />
<link id='omgf-preload-5' rel='preload' href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/open-sans-normal-700.woff2' as='font' type='font/woff2' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwprogressive.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.nwprogressive.org/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-iframe-style-css'  href='https://www.nwprogressive.org/wp-content/plugins/simple-iframe/dist/blocks.style.build.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.nwprogressive.org/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prosperity-style-css'  href='https://www.nwprogressive.org/wp-content/themes/prosperity/style.min.css?ver=2.3.0' type='text/css' media='all' />
<style id='prosperity-style-inline-css' type='text/css'>
:root {--th-color-accent-base: #263659;--th-color-accent-dark: #121929;--th-color-accent-light: #f5f5f7;--th-color-secondary-base: #2e5e5e;--th-color-secondary-light: #587f7f;--th-color-secondary-lighter: #8fa9a9;--th-color-secondary-lightest: #d2dcdc;}
</style>
<link rel='stylesheet' id='prosperity-print-style-css'  href='https://www.nwprogressive.org/wp-content/themes/prosperity/assets/css/print-style.min.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='prosperity-google-fonts-css'  href='https://www.nwprogressive.org/wp-content/uploads/omgf/prosperity-google-fonts/prosperity-google-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.nwprogressive.org/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.nwprogressive.org/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nwprogressive.org/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8' id='mediaelementjs-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.nwprogressive.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nwprogressive.org/wp-json/wp/v2/podcast/3539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwprogressive.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwprogressive.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="Seriously Simple Podcasting 2.8.2" />
<link rel='shortlink' href='https://www.nwprogressive.org/?p=3539' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.nwprogressive.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fpodcast%2Fepisode-iii-boosting-voter-turnout-and-combating-election-fatigue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwprogressive.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fpodcast%2Fepisode-iii-boosting-voter-turnout-and-combating-election-fatigue%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nwprogressive.org/feed/podcast" />

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.nwprogressive.org/wp-content/uploads/2020/08/MAY06-PageBkg.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<style type="text/css">/* Hot Random Image START */ 
			#random-image-2{
				width:100%;
				height:auto;
			}
			 
			#random-image-3{
				width:100%;
				height:auto;
			}
			
		/* Hot Random Image END */
		</style><link rel="icon" href="https://www.nwprogressive.org/wp-content/uploads/2017/07/cropped-TurquioiseNPIFavicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.nwprogressive.org/wp-content/uploads/2017/07/cropped-TurquioiseNPIFavicon-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwprogressive.org/wp-content/uploads/2017/07/cropped-TurquioiseNPIFavicon-250x250.png" />
<meta name="msapplication-TileImage" content="https://www.nwprogressive.org/wp-content/uploads/2017/07/cropped-TurquioiseNPIFavicon-400x400.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="podcast-template-default single single-podcast postid-3539 custom-background wp-custom-logo wp-embed-responsive has-sidebar has-custom-background">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar-button toggle-sidebar-buttons th-flex th-items-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				<span>Close Menu</span>
			</button><!-- .close-toggle-sidebar-button -->

			<nav id="mobile-navigation" class="mobile-navigation" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<div class="page-inner">
		<header id="masthead" class="site-header th-mb-xl th-text-center">
			<div class="top-bar th-text-sm th-py-xs th-bg-accent-base th-text-white">
				<div class="container th-flex th-flex-wrap th-items-start th-justify-end">
					
<form role="search" method="get" class="search-form th-flex th-max-w-base" action="https://www.nwprogressive.org/">
	<label for="search-form-6132495f18109" class="th-block th-w-full">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-6132495f18109" class="search-field th-block th-w-full"
		placeholder="Search &hellip;"
		value="" name="s" />
	</label>

	<button type="submit" class="search-submit th-ml-xs">
		Search	</button><!-- .search-submit -->
</form><!-- .search-form -->
					<nav class="social-list header-social-menu lg:th-block th-hidden" aria-label="Header Social Links Menu">
											</nav><!-- .header-social-menu -->
									</div><!-- .container -->
			</div><!-- .top-bar -->

			<div class="container header-inner th-py-xl th-flex th-flex-wrap th-items-start">
				<div class="site-branding th-stack--sm th-w-full">
					<a href="https://www.nwprogressive.org/" class="custom-logo-link" rel="home"><img width="919" height="346" src="https://www.nwprogressive.org/wp-content/uploads/2020/08/AUG20-NPI-Logo-Transparent-FM.png" class="custom-logo" alt="NPI logo" srcset="https://www.nwprogressive.org/wp-content/uploads/2020/08/AUG20-NPI-Logo-Transparent-FM.png 919w, https://www.nwprogressive.org/wp-content/uploads/2020/08/AUG20-NPI-Logo-Transparent-FM-250x94.png 250w, https://www.nwprogressive.org/wp-content/uploads/2020/08/AUG20-NPI-Logo-Transparent-FM-400x151.png 400w, https://www.nwprogressive.org/wp-content/uploads/2020/08/AUG20-NPI-Logo-Transparent-FM-768x289.png 768w" sizes="(max-width: 919px) 100vw, 919px" /></a><p class="site-title th-text-2xl th-mb-0"><a href="https://www.nwprogressive.org/">Northwest Progressive Institute</a></p>						<p class="site-description th-text-sm th-text-secondary-base th-mb-0">revolutionizing grassroots politics</p>
									</div><!-- .site-branding -->

				<div class="mobile-buttons lg:th-hidden th-flex th-flex-wrap th-mt-base th-mx-auto">
					<button id="mobile-menu-toggle" class="mobile-menu-button toggle-sidebar-buttons th-flex th-items-center th-bg-secondary-lightest th-text-primary-base" type="button" aria-controls="mobile-navigation" aria-expanded="false">
						<span>Menu</span>
						<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					</button><!-- .mobile-menu-button -->

									</div><!-- .mobile-buttons -->

								<nav id="secondary-navigation" class="site-menu secondary-navigation th-ml-auto lg:th-block th-hidden" aria-label="Secondary Menu">
					<ul id="secondary-menu" class="menu"><li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090"><a href="https://www.nwprogressive.org/join/">Membership<div class="menu-item-description">Sign up to empower NPI’s research and advocacy by giving monthly or yearly.</div></a></li>
</ul>				</nav><!-- #site-navigation -->
							</div><!-- .container -->

			<nav id="site-navigation" class="site-menu main-navigation th-bg-secondary-lightest th-w-full lg:th-block th-hidden" aria-label="Primary Menu">
				<div class="container th-flex">
					<ul id="primary-menu" class="menu th-flex th-flex-wrap th-items-center"><li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-834"><a href="https://www.nwprogressive.org/">Home</a></li>
<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-835"><a href="https://www.nwprogressive.org/about/">About NPI</a><span class="arrow-icon" aria-hidden="true"><svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg></span>
<ul class="sub-menu">
	<li id="menu-item-853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-853"><a href="https://www.nwprogressive.org/about/code-of-ethics/">Code of Ethics</a></li>
	<li id="menu-item-854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-854"><a href="https://www.nwprogressive.org/about/user-agreement/commenting-guidelines/">Commenting Guidelines</a></li>
	<li id="menu-item-2000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2000"><a href="https://www.nwprogressive.org/about/privacy-practices/">Privacy Practices</a></li>
	<li id="menu-item-960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960"><a href="https://www.nwprogressive.org/about/join-our-staff/">Join Our Staff</a></li>
	<li id="menu-item-1205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1205"><a href="https://www.nwprogressive.org/about/lynn-allen-award-honorees/">Lynn Allen Award Honorees</a></li>
	<li id="menu-item-1376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1376"><a href="https://www.nwprogressive.org/about/partners/">Partners</a></li>
</ul>
</li>
<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.nwprogressive.org/contact/">Contact NPI</a></li>
<li id="menu-item-1366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="https://www.nwprogressive.org/research/">Research</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://www.nwprogressive.org/advocacy/">Advocacy</a></li>
<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3235"><a href="https://www.nwprogressive.org/publications/">Publications</a><span class="arrow-icon" aria-hidden="true"><svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg></span>
<ul class="sub-menu">
	<li id="menu-item-3236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3236"><a href="/weblog/">The Cascadia Advocate</a></li>
	<li id="menu-item-3237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"><a href="/microblog/">In Brief</a></li>
	<li id="menu-item-3238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3238"><a href="/podcast/">PNWcurrents</a></li>
</ul>
</li>
<li id="menu-item-2174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2174"><a href="https://www.nwprogressive.org/donate/">Donate</a></li>
</ul>				</div><!-- .container -->
			</nav><!-- #site-navigation -->

					</header><!-- #masthead -->

		<div id="content" class="site-content">

<div class="container th-flex th-flex-wrap">
	<main id="main" class="site-main th-w-full th-stack--lg">

	
<article id="post-3539" class="th-stack--lg post-3539 podcast type-podcast status-publish hentry">
	<header class="entry-header th-stack--lg">
		<h1 class="entry-title th-mb-0 th-text-4xl">Episode III: Boosting Voter Turnout and Combating Election Fatigue</h1>	</header><!-- .entry-header -->

	<div class="entry-content th-content">
		<div class="podcast_player">
<div class="castos-player dark-mode" data-episode="3539" data-player_id="820935258">
	<div class="player">
		<div class="player__main">
			<div class="player__artwork player__artwork-3539">
				<img src="https://www.nwprogressive.org/wp-content/uploads/2021/06/MAY21-PNWcurrents-Avatar-170x170.jpg" alt="PNWcurrents" title="PNWcurrents">
			</div>
			<div class="player__body">
				<div class="currently-playing">
					<div class="show player__podcast-title">
						PNWcurrents					</div>
					<div class="episode-title player__episode-title">Episode III: Boosting Voter Turnout and Combating Election Fatigue</div>
				</div>
				<div class="play-progress">
					<div class="play-pause-controls">
						<button title="Play" class="play-btn"><span class="screen-reader-text">Play Episode</span></button>
						<button title="Pause" class="pause-btn hide"><span class="screen-reader-text">Pause Episode</span></button>
						<img src="https://www.nwprogressive.org/wp-content/plugins/seriously-simple-podcasting/assets/css/images/player/images/icon-loader.svg" class="ssp-loader hide"/>
					</div>
					<div>
						<audio loop preload="none" class="clip clip-3539">
							<source src="https://www.nwprogressive.org/podcast-player/3539/episode-iii-boosting-voter-turnout-and-combating-election-fatigue.mp3">
						</audio>
						<div class="ssp-progress" title="Seek">
							<span class="progress__filled"></span>
						</div>
						<div class="ssp-playback playback">
							<div class="playback__controls">
								<button class="player-btn__volume" title="Mute/Unmute"><span class="screen-reader-text">Mute/Unmute Episode</span></button>
								<button data-skip="-10" class="player-btn__rwd" title="Rewind 10 seconds"><span class="screen-reader-text">Rewind 10 Seconds</span></button>
								<button data-speed="1" class="player-btn__speed" title="Playback Speed">1x</button>
								<button data-skip="30" class="player-btn__fwd" title="Fast Forward 30 seconds"><span class="screen-reader-text">Fast Forward 30 seconds</span></button>
							</div>
							<div class="playback__timers">
								<time class="ssp-timer">00:00</time>
								<span>/</span>
								<!-- We need actual duration here from the server -->
								<time class="ssp-duration"></time>
							</div>
						</div>
					</div>
				</div>
								<nav class="player-panels-nav">
											<button class="subscribe-btn" id="subscribe-btn-3539" title="Subscribe">Subscribe</button>
																<button class="share-btn" id="share-btn-3539" title="Share">Share</button>
									</nav>
							</div>
		</div>
	</div>
		<div class="player-panels player-panels-3539">
				<div class="subscribe player-panel subscribe-3539">
			<div class="close-btn close-btn-3539">
				<span></span>
				<span></span>
			</div>
			<div class="panel__inner">
				<div class="subscribe-icons">
																													<a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cubndwcm9ncmVzc2l2ZS5vcmcvZmVlZC9wb2RjYXN0" target="_blank" class="google_podcasts" title="Subscribe on  Google Podcasts">
								<span></span>
								Google Podcasts							</a>
																																														<a href="https://open.spotify.com/show/39mP9w0LiKoxDmYyjOS459" target="_blank" class="spotify" title="Subscribe on  Spotify">
								<span></span>
								Spotify							</a>
																																			<a href="https://iheart.com/podcast/83967175/" target="_blank" class="iheartradio" title="Subscribe on  iHeartRadio">
								<span></span>
								iHeartRadio							</a>
															</div>
				<div class="player-panel-row">
					<div class="title">
						RSS Feed					</div>
					<div>
						<input value="https://www.nwprogressive.org/feed/podcast" class="input-rss input-rss-3539" />
					</div>
					<button class="copy-rss copy-rss-3539"></button>
				</div>
			</div>
		</div>
						<div class="share share-3539 player-panel">
			<div class="close-btn close-btn-3539">
				<span></span>
				<span></span>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Share				</div>
				<div class="icons-holder">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nwprogressive.org/podcast-player/3539/episode-iii-boosting-voter-turnout-and-combating-election-fatigue.mp3&t=Episode III: Boosting Voter Turnout and Combating Election Fatigue"
					   target="_blank" class="share-icon facebook" title="Share on Facebook">
						<span></span>
					</a>
					<a href="https://twitter.com/intent/tweet?text=https://www.nwprogressive.org/podcast-player/3539/episode-iii-boosting-voter-turnout-and-combating-election-fatigue.mp3&url=Episode III: Boosting Voter Turnout and Combating Election Fatigue"
					   target="_blank" class="share-icon twitter" title="Share on Twitter">
						<span></span>
					</a>
					<a href="https://www.nwprogressive.org/podcast-player/3539/episode-iii-boosting-voter-turnout-and-combating-election-fatigue.mp3"
					   target="_blank" class="share-icon download" title="Download" download>
						<span></span>
					</a>
				</div>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Link				</div>
				<div>
					<input value="https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/" class="input-link input-link-3539"/>
				</div>
				<button class="copy-link copy-link-3539"></button>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Embed				</div>
				<div style="height: 10px;">
					<input type="text" value='&lt;blockquote class=&quot;wp-embedded-content&quot;&gt;&lt;a href=&quot;https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/&quot;&gt;Episode III: Boosting Voter Turnout and Combating Election Fatigue&lt;/a&gt;&lt;/blockquote&gt;
&lt;script type=&#039;text/javascript&#039;&gt;
&lt;!--//--&gt;&lt;![CDATA[//&gt;&lt;!--
		/*! This file is auto-generated */
		!function(c,d){&quot;use strict&quot;;var e=!1,n=!1;if(d.querySelector)if(c.addEventListener)e=!0;if(c.wp=c.wp||{},!c.wp.receiveEmbedMessage)if(c.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){for(var r,a,i,s=d.querySelectorAll(&#039;iframe[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),n=d.querySelectorAll(&#039;blockquote[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),o=0;o&lt;n.length;o++)n[o].style.display=&quot;none&quot;;for(o=0;o&lt;s.length;o++)if(r=s[o],e.source===r.contentWindow){if(r.removeAttribute(&quot;style&quot;),&quot;height&quot;===t.message){if(1e3&lt;(i=parseInt(t.value,10)))i=1e3;else if(~~i&lt;200)i=200;r.height=i}if(&quot;link&quot;===t.message)if(a=d.createElement(&quot;a&quot;),i=d.createElement(&quot;a&quot;),a.href=r.getAttribute(&quot;src&quot;),i.href=t.value,i.host===a.host)if(d.activeElement===r)c.top.location.href=t.value}}},e)c.addEventListener(&quot;message&quot;,c.wp.receiveEmbedMessage,!1),d.addEventListener(&quot;DOMContentLoaded&quot;,t,!1),c.addEventListener(&quot;load&quot;,t,!1);function t(){if(!n){n=!0;for(var e,t,r=-1!==navigator.appVersion.indexOf(&quot;MSIE 10&quot;),a=!!navigator.userAgent.match(/Trident.*rv:11\./),i=d.querySelectorAll(&quot;iframe.wp-embedded-content&quot;),s=0;s&lt;i.length;s++){if(!(e=i[s]).getAttribute(&quot;data-secret&quot;))t=Math.random().toString(36).substr(2,10),e.src+=&quot;#?secret=&quot;+t,e.setAttribute(&quot;data-secret&quot;,t);if(r||a)(t=e.cloneNode(!0)).removeAttribute(&quot;security&quot;),e.parentNode.replaceChild(t,e)}}}}(window,document);
//--&gt;&lt;!]]&gt;
&lt;/script&gt;&lt;iframe sandbox=&quot;allow-scripts&quot; security=&quot;restricted&quot; src=&quot;https://www.nwprogressive.org/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/embed/&quot; width=&quot;500&quot; height=&quot;350&quot; title=&quot;&#8220;Episode III: Boosting Voter Turnout and Combating Election Fatigue&#8221; &#8212; Northwest Progressive Institute&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot; scrolling=&quot;no&quot; class=&quot;wp-embedded-content&quot;&gt;&lt;/iframe&gt;'
					       class="input-embed input-embed-3539"/>
				</div>
				<button class="copy-embed copy-embed-3539"></button>
			</div>
		</div>
			</div>
	
	</div>
</div>
<hr class="wp-block-separator"/>



<p><strong>Summary</strong>: State Representative Mia Gregerson of Washington, State Representative Dan Rayfield of Oregon, and State Representative Ilana Reubel of Idaho joined NPI&#8217;s Caya Berndt to discuss strategies for raising voter turnout and lowering barriers to voting, like phasing out odd year elections and increasing resources for voter outreach. </p>



<p><strong>Release Date</strong>: August 31st, 2021<br><strong>Recorded</strong>: August 6th, 2021</p>
	</div><!-- .entry-content -->

	</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.nwprogressive.org/podcast/episode-ii-evaluating-our-regions-response-to-covid-19/" rel="prev"><span class="nav-title th-block th-font-bold th-text-sm th-text-secondary-base th-leading-none th-mb-xs">Previous Entry</span> <span class="post-title th-block th-leading-normal">Episode II: Evaluating Our Region&#8217;s Response to COVID-19</span></a></div></div>
	</nav>
	</main><!-- #main -->

	
<aside id="secondary" class="widget-area sidebar-section th-w-full th-py-2xl">
	<section id="gform_widget-3" class="widget gform_widget"><h2 class="widget-title th-text-secondary-base th-text-md th-mb-base">Join NPI&#8217;s mailing list!</h2><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.nwprogressive.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.nwprogressive.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.nwprogressive.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.nwprogressive.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.nwprogressive.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.9' id='gform_masked_input-js'></script>
<script type='text/javascript' defer='defer' src='https://www.nwprogressive.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.9' id='gform_placeholder-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_30' ><form method='post' enctype='multipart/form-data'  id='gform_30'  action='/podcast/episode-iii-boosting-voter-turnout-and-combating-election-fatigue/' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_30' class='gform_fields top_label form_sublabel_below description_below'><li id="field_30_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk"> * <span class='sr-only'> Required</span></span></span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_30_1_container'>
                                <span id='input_30_1_1_container' class='ginput_left'>
                                    <input class='' type='email' name='input_1' id='input_30_1' value=''   placeholder='name@example.com' aria-required="true" aria-invalid="false"  />
                                    <label for='input_30_1' >Enter Email</label>
                                </span>
                                <span id='input_30_1_2_container' class='ginput_right'>
                                    <input class='' type='email' name='input_1_2' id='input_30_1_2' value=''   placeholder='name@example.com' aria-required="true" aria-invalid="false"  />
                                    <label for='input_30_1_2' >Confirm Email</label>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></fieldset></li><li id="field_30_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_30_2' >Phone<span class="gfield_required"><span class="gfield_required gfield_required_asterisk"> * <span class='sr-only'> Required</span></span></span></label><div class='ginput_container ginput_container_phone'><input name='input_2' id='input_30_2' type='tel' value='' class='large'  placeholder='Example: 425-555-5555' aria-required="true" aria-invalid="false"   /></div></li><li id="field_30_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk"> * <span class='sr-only'> Required</span></span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_30_3'>
                            
                            <span id='input_30_3_3_container' class='name_first' >
                                                    <input type='text' name='input_3.3' id='input_30_3_3' value='' aria-label='First name'   aria-required='true'   placeholder='example: John'  />
                                                    <label for='input_30_3_3' >First</label>
                                                </span>
                            
                            <span id='input_30_3_6_container' class='name_last' >
                                                    <input type='text' name='input_3.6' id='input_30_3_6' value='' aria-label='Last name'   aria-required='true'   placeholder='example: Smith'  />
                                                    <label for='input_30_3_6' >Last</label>
                                                </span>
                            
                        </div></fieldset></li><li id="field_30_11" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Zip Code:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk"> * <span class='sr-only'> Required</span></span></span></label>    
                    <div class='ginput_complex ginput_container has_zip ginput_container_address' id='input_30_11' >
                        <input type='hidden' class='gform_hidden' name='input_11.4' id='input_30_11_4' value='Washington'/><span class='ginput_right address_zip ginput_address_zip' id='input_30_11_5_container' >
                                    <input type='text' name='input_11.5' id='input_30_11_5' value=''    aria-required='true'    />
                                    <label for='input_30_11_5' id='input_30_11_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_11.6' id='input_30_11_6' value='United States' />
                    <div class='gf_clear gf_clear_complex'></div>
                </div></fieldset></li><li id="field_30_4" class="gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_4' id='input_30_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='107.23.218.4' /></div></li><li id="field_30_5" class="gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_5' id='input_30_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)' /></div></li><li id="field_30_6" class="gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_6' id='input_30_6' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></div></li><li id="field_30_7" class="gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_7' id='input_30_7' type='hidden' class='gform_hidden'  aria-invalid="false" value='09/03/2021' /></div></li><li id="field_30_12" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_30_12' >Name</label><div class='ginput_container'><input name='input_12' id='input_30_12' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_30_12'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_30' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_30"]){return false;}  if( !jQuery("#gform_30")[0].checkValidity || jQuery("#gform_30")[0].checkValidity()){window["gf_submitting_30"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_30"]){return false;} if( !jQuery("#gform_30")[0].checkValidity || jQuery("#gform_30")[0].checkValidity()){window["gf_submitting_30"]=true;}  jQuery("#gform_30").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_30' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='30' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_30' value='WyJbXSIsImRlZWZmYzE1NWViMGFhOGIxNTU3MTBhZDQyZTc0MDNjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_30' id='gform_target_page_number_30' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_30' id='gform_source_page_number_30' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></section><section id="linkcat-3" class="widget widget_links"><h2 class="widget-title th-text-secondary-base th-text-md th-mb-base">Our Projects</h2>
	<ul class='xoxo blogroll'>
<li><a href="/weblog/" title="NPI&#8217;s long-form blog presents the organization&#8217;s perspective on local, regional, national, and international politics">Cascadia Advocate:</a>
NPI&#8217;s long-form blog presents the organization&#8217;s perspective on local, regional, national, and international politics</li>
<li><a href="https://www.nwprogressive.org/microblog/" title="NPI&#8217;s microblog is a frequently updated collection of original photos plus asides, links, quotes, and clips worth perusing">In Brief:</a>
NPI&#8217;s microblog is a frequently updated collection of original photos plus asides, links, quotes, and clips worth perusing</li>
<li><a href="https://pacific.nwportal.info/" title="NPI&#8217;s regional media and information gateway aggregates stories from hundreds of reputable progressive blogs and news outlets publishing real journalism">Pacific NW Portal:</a>
NPI&#8217;s regional media and information gateway aggregates stories from hundreds of reputable progressive blogs and news outlets publishing real journalism</li>
<li><a href="https://www.permanentdefense.org/" title="NPI&#8217;s oldest project protects Washington by building a first line of defense against threats to its common wealth and Constitution &#8212; like Tim Eyman&#8217;s destructive initiatives">Permanent Defense:</a>
NPI&#8217;s oldest project protects Washington by building a first line of defense against threats to its common wealth and Constitution &#8212; like Tim Eyman&#8217;s destructive initiatives</li>
<li><a href="/podcast/" title="NPI’s podcast provides a forum for perceptive discourse, bringing panelists together to discuss taking statecraft beyond state lines. ">PNWcurrents:</a>
NPI’s podcast provides a forum for perceptive discourse, bringing panelists together to discuss taking statecraft beyond state lines. </li>

	</ul>
</section>
<section id="text-6" class="widget widget_text"><h2 class="widget-title th-text-secondary-base th-text-md th-mb-base">NPI, defined</h2>			<div class="textwidget"><p><em><strong>North·west</strong></em> (nawrth-west; Naut. nawr-west)<br />
–noun: the northwestern part of the United States, especially Washington, Oregon, and Idaho.</p>
<p><em><strong>Pro·gres·sive</strong></em> (pruh-gres-iv)<br />
–adjective: favoring or advocating progress, change, improvement, or reform, as opposed to wishing to maintain things as they are.</p>
<p><em><strong>In·sti·tute</strong></em> (in-sti-toot, -tyoot)<br />
–noun: a society or organization for carrying on a particular work, like advancing the common good and expanding freedom.</p>
</div>
		</section><section id="hot-random_image-3" class="widget Hot_random_image"><h2 class="widget-title th-text-secondary-base th-text-md th-mb-base">NPI&#8217;s research is sponsored by</h2>				<img id="random-image-3" class="hot-random-image" src="https://www.nwprogressive.org/wp-content/uploads/sponsors/MAR21-PramilaJayapl.png" alt="NPI organizational sponsor" />
	    </section></aside><!-- #secondary -->
</div><!-- .container -->


		</div><!-- #content -->

		
		<footer id="colophon" class="site-footer th-bg-primary-dark th-text-secondary-light th-links-inherit">

			
			<div class="footer-bottom">
				<div class="container th-flex th-flex-wrap th-items-center th-stack-full--sm th-pt-base th-pb-lg">
					<div class="left-footer th-text-xs th-stack--xs th-w-full">
						<div class="site-credits">
							2021							Northwest Progressive Institute						</div><!-- .site-credits -->

						<div class="site-info">
							PO Box 264, Redmond, WA 98073-0264						</div><!-- .site-info -->
					</div><!-- .left-footer -->

										<nav class="social-list footer-social-menu right-footer th-w-full" aria-label="Footer Social Links Menu">
											</nav><!-- .header-social-menu -->
									</div><!-- .container -->
			</div><!-- .footer-bottom -->

		</footer><!-- #colophon -->
	</div><!-- .page-inner -->
</div><!-- #page -->

<link rel='stylesheet' id='ssp-castos-player-css'  href='https://www.nwprogressive.org/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=313c165c42d590a051b94972e40ed248' type='text/css' media='all' />
<link rel='stylesheet' id='gaddon_form_settings_css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravityforms/includes/addon/css/gaddon_settings.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gravity-forms-wcag-20-form-fields-css-css'  href='https://www.nwprogressive.org/wp-content/plugins/gravity-forms-wcag-20-form-fields/css/gf_wcag20_form_fields.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='prosperity-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-content/themes/prosperity/assets/js/public/prosperity.min.js?ver=2.3.0' id='prosperity-script-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-content/plugins/seriously-simple-podcasting/assets/js/castos-player.js?ver=313c165c42d590a051b94972e40ed248' id='ssp-castos-player-js'></script>
<script type='text/javascript' id='gf_wcag20_form_fields_js-js-extra'>
/* <![CDATA[ */
var gf_wcag20_form_fields_settings = {"new_window_text":"this link will open in a new window","failed_validation":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nwprogressive.org/wp-content/plugins/gravity-forms-wcag-20-form-fields/js/gf_wcag20_form_fields.min.js?ver=5.8' id='gf_wcag20_form_fields_js-js'></script>
    <script type="text/javascript">
        if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {
            document.write('<script src="https://www.nwprogressive.org/wp-content/themes/prosperity/assets/js/public/plugins/css-vars-ponyfill.min.js"><\/script><script src="https://www.nwprogressive.org/wp-content/themes/prosperity/assets/js/public/plugins/css-var-ie-support.min.js"><\/script>');
        }
    </script>
    <script type="text/javascript">

jQuery(document).ready(function($) {
    jQuery('.bhlink').on('click', function () {
        jQuery(this).text(function (i, txt) {
            return txt.indexOf('view') != -1 ? 'Click to hide' : 'Click to view';
        }).closest('p').next('.billhistory').slideToggle();
    });
});
</script><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 30) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_30_2').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [30, 1]) } );
</script>

</body>
</html>
