<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.nwprogressive.org/microblog/xmlrpc.php">


	
	<title>Mijente staffer explains how they went about engaging Georgia&#039;s Latino electorate ahead of the runoffs - In Brief</title>
	<meta name="description" content="&quot;Bold, grassroots organizing is what wins elections,&quot; Tania Unzueta Carrasco says, telling the story of how they successfully contacted every single Latino voter in the Peachtree State." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mijente staffer explains how they went about engaging Georgia&#039;s Latino electorate ahead of the runoffs - In Brief" />
	<meta property="og:description" content="&quot;Bold, grassroots organizing is what wins elections,&quot; Tania Unzueta Carrasco says, telling the story of how they successfully contacted every single Latino voter in the Peachtree State." />
	<meta property="og:url" content="https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/" />
	<meta property="og:site_name" content="In Brief" />
	<meta property="article:publisher" content="https://facebook.com/nwprogressive" />
	<meta property="article:published_time" content="2021-01-06T01:48:21+00:00" />
	<meta property="article:modified_time" content="2021-01-06T02:30:38+00:00" />
	<meta property="og:image" content="https://www.nwprogressive.org/microblog/wp-content/uploads/2020/11/NOV20-Georgia-Election-Results-Update.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nwprogressive" />
	<meta name="twitter:site" content="@nwprogressive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rich Erwin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nwprogressive.org/microblog/#website","url":"https://www.nwprogressive.org/microblog/","name":"In Brief","description":"Offering asides, recommended links, blogworthy quotations, and more, In Brief is the Northwest Progressive Institute&#039;s microblog of world, national, and local politics.","potentialAction":[{"@type":"SearchAction","target":"https://www.nwprogressive.org/microblog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/#primaryimage","inLanguage":"en-US","url":"https://www.nwprogressive.org/microblog/wp-content/uploads/2020/11/NOV20-Georgia-Election-Results-Update.png","width":1200,"height":628,"caption":"Georgia Election Results Update"},{"@type":"WebPage","@id":"https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/#webpage","url":"https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/","name":"Mijente staffer explains how they went about engaging Georgia's Latino electorate ahead of the runoffs - In Brief","isPartOf":{"@id":"https://www.nwprogressive.org/microblog/#website"},"primaryImageOfPage":{"@id":"https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/#primaryimage"},"datePublished":"2021-01-06T01:48:21+00:00","dateModified":"2021-01-06T02:30:38+00:00","author":{"@id":"https://www.nwprogressive.org/microblog/#/schema/person/e3ec2d508818f61a9bbe6395b22874e4"},"description":"\"Bold, grassroots organizing is what wins elections,\" Tania Unzueta Carrasco says, telling the story of how they successfully contacted every single Latino voter in the Peachtree State.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/"]}]},{"@type":"Person","@id":"https://www.nwprogressive.org/microblog/#/schema/person/e3ec2d508818f61a9bbe6395b22874e4","name":"Rich Erwin","sameAs":["https://www.nwprogressive.org/"]}]}</script>
	


<link rel="amphtml" href="https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In Brief &raquo; Feed" href="https://www.nwprogressive.org/microblog/feed/" />
<link rel="alternate" type="application/rss+xml" title="In Brief &raquo; Comments Feed" href="https://www.nwprogressive.org/microblog/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwprogressive.org\/microblog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gridbox-custom-fonts-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwprogressive.org/microblog/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.nwprogressive.org/microblog/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gridbox-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gridbox-child-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gridbox-stylesheet-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='gridbox-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='gridbox-safari-flexbox-fixes-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/css/safari-flexbox-fixes.css?ver=20200420' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://www.nwprogressive.org/microblog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nwprogressive.org/microblog/wp-json/wp/v2/posts/16424" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwprogressive.org/microblog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwprogressive.org/microblog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.nwprogressive.org/microblog/?p=16424' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwprogressive.org/microblog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fmicroblog%2F2021%2F01%2Fmijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwprogressive.org/microblog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwprogressive.org%2Fmicroblog%2F2021%2F01%2Fmijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			.blog-description {text-align: center;}

#main-navigation {font-family: Tahoma, Kalimati;}

.single-format-link h1 {display: none;}
.single-format-quote h1 {display: none;}

.single-format-link .entry-content p a {font-family: 'Roboto Slab', Georgia, Times New Roman;
font-size: 1.6rem;
line-height: 1.4;
}

.single-format-link .entry-content p:first-of-type {margin-bottom: 0;}

.single-format-quote blockquote.short {font-size: 2rem; line-height: 1.2; margin-bottom: 0; margin-top:0;}

.single-format-quote blockquote.medium {font-size: 1.5rem; line-height: 1.2; margin-bottom: 0; margin-top:0;}		</style>
		</head>

<body class="post-template-default single single-post postid-16424 single-format-standard wp-embed-responsive post-layout-three-columns post-layout-columns author-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://www.nwprogressive.org/microblog/" rel="home">In Brief</a></p>

							
			<p class="site-description">Offering asides, recommended links, blogworthy quotations, and more, In Brief is the Northwest Progressive Institute&#039;s microblog of world, national, and local politics.</p>

		
				</div><!-- .site-branding -->

				

	
	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-15944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15944"><a href="/microblog/">In Brief: Latest Posts</a></li>
<li id="menu-item-15943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15943"><a href="https://www.nwprogressive.org/microblog/about/">About In Brief</a></li>
<li id="menu-item-15945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15945"><a href="/">NPI Home</a></li>
<li id="menu-item-15946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15946"><a href="/about/">About NPI</a></li>
<li id="menu-item-15947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15947"><a href="/contact/">Contact</a></li>
<li id="menu-item-15948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15948"><a href="/research/">Research</a></li>
<li id="menu-item-15949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15949"><a href="/advocacy/">Advocacy</a></li>
<li id="menu-item-15952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15952"><a href="/events/">Events</a></li>
<li id="menu-item-15950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15950"><a href="/donate/">Donate or Become a Member</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
			<div id="headimg" class="header-image">

			
				<img src="https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1.jpg" srcset="https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1.jpg 2560w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-300x26.jpg 300w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-500x44.jpg 500w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-150x13.jpg 150w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-768x68.jpg 768w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-1536x135.jpg 1536w, https://www.nwprogressive.org/microblog/wp-content/uploads/2020/08/cropped-InBriefNameplate-1-2048x180.jpg 2048w" width="2560" height="225" alt="In Brief">

			
			</div>

		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-16424" class="post-16424 post type-post status-publish format-standard has-post-thumbnail hentry category-elections tag-ga-sen">

	
	<header class="entry-header">

		<h1 class="entry-title">Mijente staffer explains how they went about engaging Georgia&#8217;s Latino electorate ahead of the runoffs</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.nwprogressive.org/microblog/2021/01/mijente-staffer-explain-how-they-went-about-engaging-georgias-latino-electorate-ahead-of-the-runoffs/" title="5:48 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-05T17:48:21-08:00">January 5th, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.nwprogressive.org/microblog/author/rich-erwin/" title="View all posts by Rich Erwin" rel="author">Rich Erwin</a></span></span><span class="meta-category"> <a href="https://www.nwprogressive.org/microblog/category/elections/" rel="category tag">Elections</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>Political Director Tania Unzueta Carrasco of the Latinx/Hispanic outreach organization Mijente took to social media today to explain how they were able to contact <a href="https://twitter.com/_LaTania/status/1346558001579253760">every single</a> &#8211; yes, every single &#8211; Latino or Hispanic voter in the state of Georgia.</p>
<p>In short, they used micro-targeted messaging (leaning Republican Latinx/Hispanic voters were messaged primarily around immigration and healthcare, for example), had two hundred canvassers working across the state and learned their skills from longer-established civil rights organizations within Georgia before going to work.</p>
<p><a href="https://twitter.com/_LaTania/status/1346558001579253760">The thread is available on Twitter for your reading enjoyment</a>.</p>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://www.nwprogressive.org/microblog/tag/ga-sen/" rel="tag">GA-Sen</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.nwprogressive.org/microblog/2021/01/2021-will-be-the-year-of-guaranteed-income-experiments/" rel="prev"><span class="screen-reader-text">Previous Post:</span>2021 will be the year of guaranteed income experiments</a></div><div class="nav-next"><a href="https://www.nwprogressive.org/microblog/2021/01/we-dont-know-who-won-georgia-yet-but-we-do-know-this-voter-turnout-was-really-high/" rel="next"><span class="screen-reader-text">Next Post:</span>We don&#8217;t know who won Georgia yet, but we do know this: Voter turnout was really high</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.nwprogressive.org/microblog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="text-4" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">About</h3></div>			<div class="textwidget"><p>In Brief is authored by the staff, board, and contributors of the <a href="/">Northwest Progressive Institute</a>, a regionally focused nonprofit working from Washington, Oregon, &amp; Idaho to constructively transform our world through insightful research and imaginative advocacy.</p>
</div>
		</aside><aside id="text-5" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Join NPI</h3></div>			<div class="textwidget"><p>Want to become a more effective activist? <a href="/join/">Join the Northwest Progressive Institute today as a member</a>. Members donate time, money, or supplies to help further NPI&#8217;s work. Members also receive The Evergreen Connection, NPI&#8217;s useful and unique e-newsletter, twice a month.</p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">We&#8217;re social</h3></div><div class="textwidget custom-html-widget"><p><a href="https://twitter.com/nwprogressive"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Twitter-Square-64x64.png" alt="Twitter" style="margin-right:5px;" /></a>
<a href="https://facebook.com/nwprogressive"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Facebook-Square-64x64.png" alt="Facebook"  style="margin-right:5px;" /></a>
<a href="https://npi.tumblr.com/"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Tumblr-Square-64x64.png"  style="margin-right:5px;" alt="Tumblr" /></a>
<a href="https://instagram.com/nwprogressive/"><img src="/weblog/wp-content/themes/advocate/images/JUN16-Instagram-Square-64x64.png" alt="Instagram" /></a>
</p></div></aside><aside id="text-6" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">News tip?</h3></div>			<div class="textwidget"><p>Got breaking news to share with us? <a href="/ContactNPI.html">Please get in touch with us</a>.</p>
</div>
		</aside><aside id="rss-2" class="widget widget_rss clearfix"><div class="widget-header"><h3 class="widget-title"><a class="rsswidget" href="https://www.nwprogressive.org/weblog/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.nwprogressive.org/microblog/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nwprogressive.org/weblog">Cascadia Advocate Headlines</a></h3></div><ul><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/trumps-deplatforming-accelerates-as-twitter-finally-bans-him-and-several-of-his-associates.html'>Trump’s deplatforming accelerates as Twitter finally bans him and several of his associates</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/scramble-for-the-senate-democrats-finally-prevail-in-their-quest-to-regain-a-majority.html'>Scramble for the Senate: Democrats finally prevail in their quest to regain a majority</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/militant-right-wing-violence-and-intimidation-is-sadly-as-american-as-cherry-pie.html'>Militant right wing violence and intimidation is sadly as American as cherry pie</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/three-out-of-four-members-of-the-capitol-police-board-are-gone-or-on-their-way-out.html'>Three out of four members of the Capitol Police Board are gone or on their way out</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/joe-biden-and-kamala-harris-victory-affirmed-by-congress-with-all-electoral-votes-counted.html'>Joe Biden and Kamala Harris’ victory affirmed by Congress with all electoral votes counted</a></li><li><a class='rsswidget' href='https://www.nwprogressive.org/weblog/2021/01/joe-biden-jay-inslee-denounce-trump-incited-terrorist-attack-on-the-united-states-capitol.html'>Joe Biden, Jay Inslee denounce Trump-incited terrorist attack on the United States Capitol</a></li></ul></aside><aside id="archives-3" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nwprogressive.org/microblog/2021/01/'> January 2021 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/12/'> December 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/11/'> November 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/10/'> October 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/09/'> September 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/08/'> August 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/07/'> July 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/06/'> June 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/05/'> May 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/04/'> April 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/03/'> March 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/02/'> February 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2020/01/'> January 2020 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/12/'> December 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/11/'> November 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/10/'> October 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/09/'> September 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/08/'> August 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/07/'> July 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/06/'> June 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/05/'> May 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/04/'> April 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/03/'> March 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/02/'> February 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2019/01/'> January 2019 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/12/'> December 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/11/'> November 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/10/'> October 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/09/'> September 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/08/'> August 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/07/'> July 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/06/'> June 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/05/'> May 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/04/'> April 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/03/'> March 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/02/'> February 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2018/01/'> January 2018 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/12/'> December 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/11/'> November 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/10/'> October 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/09/'> September 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/08/'> August 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/07/'> July 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/06/'> June 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/05/'> May 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/04/'> April 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/03/'> March 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/02/'> February 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2017/01/'> January 2017 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/12/'> December 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/11/'> November 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/10/'> October 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/09/'> September 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/08/'> August 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/07/'> July 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/06/'> June 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/05/'> May 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/04/'> April 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/03/'> March 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/02/'> February 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2016/01/'> January 2016 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/12/'> December 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/11/'> November 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/10/'> October 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/09/'> September 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/08/'> August 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/07/'> July 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/06/'> June 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/05/'> May 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/04/'> April 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/03/'> March 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/02/'> February 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2015/01/'> January 2015 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/12/'> December 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/11/'> November 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/10/'> October 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/09/'> September 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/08/'> August 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/07/'> July 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/06/'> June 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/05/'> May 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/04/'> April 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/03/'> March 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/02/'> February 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2014/01/'> January 2014 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/12/'> December 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/11/'> November 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/10/'> October 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/09/'> September 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/08/'> August 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/07/'> July 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/06/'> June 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/05/'> May 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/04/'> April 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/03/'> March 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/02/'> February 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2013/01/'> January 2013 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/12/'> December 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/11/'> November 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/10/'> October 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/09/'> September 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/08/'> August 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/07/'> July 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/06/'> June 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/05/'> May 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/04/'> April 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/03/'> March 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/02/'> February 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2012/01/'> January 2012 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/12/'> December 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/11/'> November 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/10/'> October 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/09/'> September 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/08/'> August 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/07/'> July 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/06/'> June 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/05/'> May 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/04/'> April 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/03/'> March 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/02/'> February 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2011/01/'> January 2011 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/12/'> December 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/11/'> November 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/10/'> October 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/09/'> September 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/08/'> August 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/07/'> July 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/06/'> June 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/05/'> May 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/04/'> April 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/03/'> March 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/02/'> February 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2010/01/'> January 2010 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/12/'> December 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/11/'> November 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/10/'> October 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/09/'> September 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/08/'> August 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/07/'> July 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/06/'> June 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/05/'> May 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/04/'> April 2009 </option>
	<option value='https://www.nwprogressive.org/microblog/2009/03/'> March 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
	</section><!-- #secondary -->

	
	
	</div><!-- #content -->
	
	
	<div id="footer" class="footer-wrap">
	
		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

                            <div id="footer-text" class="site-info">
				<p>&copy; 2021 Northwest Progressive Institute. Some rights reserved. The text of In Brief is licensed under a <a href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>. This means you may reproduce the text freely in any medium as long as your reuse is noncommercial and does not result in a modification of our work.</p>
			</div><!-- .site-info -->
			
			
			
		</footer><!-- #colophon -->
		
	</div>

</div><!-- #page -->

<script type='text/javascript' id='gridbox-navigation-js-extra'>
/* <![CDATA[ */
var gridboxScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.nwprogressive.org\/microblog\/wp-content\/themes\/gridbox\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-content/themes/gridbox/assets/js/navigation.min.js?ver=20200822' id='gridbox-navigation-js'></script>
<script type='text/javascript' src='https://www.nwprogressive.org/microblog/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
